HomeDownloadsFAQSearchRegisterLog in

Share | 
 

 IMG 2.0 problem

View previous topic View next topic Go down 
AuthorMessage
MitakoBG
High Carbs
High Carbs
avatar

Male
Number of posts : 489
Age : 25
Location : Bulgaria, Sofia
Warning :
0 / 1000 / 100

Personalized field : Paintjobatic!#!
Points :
0 / 1000 / 100

Registration date : 2008-08-11

PostSubject: IMG 2.0 problem   Mon Jun 22, 2009 10:02 pm

Hello, guys. I had this problem long time ago, but it's back again.
I just tried to add PJ and...



What to do? Sad
Back to top Go down
View user profile
VladyF
Administrator
Administrator
avatar

Male
Number of posts : 3414
Age : 23
Location : Romania Navodari
Warning :
0 / 1000 / 100

Personalized field : Nope
Points :
0 / 1000 / 100

Registration date : 2008-01-18

PostSubject: Re: IMG 2.0 problem   Mon Jun 22, 2009 10:57 pm

use Alci's IMG Editor 1.5 it's better cheese
and about your prob I dunno it pissed me too some time ago when I was using Img 2.0 Wink

________________________

You have more chances to find me online here
Back to top Go down
View user profile http://www.carbongear.1forum.biz
emontero
Pro
Pro
avatar

Male
Number of posts : 460
Age : 47
Location : San Jose Costa Rica
Warning :
0 / 1000 / 100

Personalized field : Now that the base ain't getting pushed up in their faces...Maybe these fools should be up for some real bangin'!
Points :
0 / 1000 / 100

Registration date : 2008-09-26

PostSubject: Re: IMG 2.0 problem   Mon Jun 22, 2009 10:58 pm

this one happend when you have open the same file with another program
if you do not have open with other program do the next:

1. in run... write msconfig
2. and in the tab startup press the button disable all
3. hit apply
4. in the tab services and check the box Hide all microsoft services
5. disable all too
6. hit apply
7. restart your pc

this going to clean your startup for all programs and sh*t

if does not work then the file is corrupt

i hope that you have a backup of that my friend
Back to top Go down
View user profile http://emonterogta.blogspot.com/
MitakoBG
High Carbs
High Carbs
avatar

Male
Number of posts : 489
Age : 25
Location : Bulgaria, Sofia
Warning :
0 / 1000 / 100

Personalized field : Paintjobatic!#!
Points :
0 / 1000 / 100

Registration date : 2008-08-11

PostSubject: Re: IMG 2.0 problem   Mon Jun 22, 2009 11:06 pm

thanks, but this doesn't works Confused
Back to top Go down
View user profile
Lil'Q
High Carbs
High Carbs
avatar

Male
Number of posts : 561
Age : 24
Location : Latvia
Warning :
0 / 1000 / 100

Points :
10 / 10010 / 100

Registration date : 2008-08-10

PostSubject: Re: IMG 2.0 problem   Mon Jun 22, 2009 11:08 pm

Whats the size of your GTA3.img ?
Back to top Go down
View user profile
Varinder S.
High Carbs
High Carbs
avatar

Male
Number of posts : 949
Age : 26
Location : Jalandhar,Punjab,INDIA
Warning :
0 / 1000 / 100

Points :
20 / 10020 / 100

Registration date : 2008-05-22

PostSubject: Re: IMG 2.0 problem   Mon Jun 22, 2009 11:25 pm

-off-topic- thax for the info emo Smile

-on-topic- i donno how to fix that Smile
Back to top Go down
View user profile
shelbymotor
Forum Addict
Forum Addict
avatar

Male
Number of posts : 2141
Age : 24
Location : Argentina-Buenos Aires
Warning :
0 / 1000 / 100

Personalized field : V8 ENGINE !


Points :
0 / 1000 / 100

Registration date : 2009-03-31

PostSubject: Re: IMG 2.0 problem   Mon Jun 22, 2009 11:27 pm

i have possible solution for this,because it happen to me too.look,only copy gta3.img in desktop , put your paintjob and after,quit your gta3.im of gta sa directory and put this in some other folder,now put the desktop gta3.img in gta sa directory and done!i think that this is all.test it,i recomended.
Back to top Go down
View user profile http://shelbymotor-mods.blogspot.com/
MitakoBG
High Carbs
High Carbs
avatar

Male
Number of posts : 489
Age : 25
Location : Bulgaria, Sofia
Warning :
0 / 1000 / 100

Personalized field : Paintjobatic!#!
Points :
0 / 1000 / 100

Registration date : 2008-08-11

PostSubject: Re: IMG 2.0 problem   Mon Jun 22, 2009 11:47 pm

OMFG, I FIXED THIS!!! aua

shelbymotor, I tried this but doesn't works.

This solve the problem:
Just delete the duplicated files. xD
I had 3 *.dff and 4 *.txd D:
Delete them. Add the new files. ^^

Thanks for the help, boys! :first:
Back to top Go down
View user profile
shelbymotor
Forum Addict
Forum Addict
avatar

Male
Number of posts : 2141
Age : 24
Location : Argentina-Buenos Aires
Warning :
0 / 1000 / 100

Personalized field : V8 ENGINE !


Points :
0 / 1000 / 100

Registration date : 2009-03-31

PostSubject: Re: IMG 2.0 problem   Mon Jun 22, 2009 11:57 pm

and carbongear for have people that like help too! cheese
Back to top Go down
View user profile http://shelbymotor-mods.blogspot.com/
Sponsored content




PostSubject: Re: IMG 2.0 problem   

Back to top Go down
 
IMG 2.0 problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem
» Probability Lesson 3: The Monty Hall Problem

Permissions in this forum:You cannot reply to topics in this forum
 :: Requests :: Help-
Jump to: