HomeDownloadsFAQSearchRegisterLog in

Share | 
 

 Help needed

View previous topic View next topic Go down 
AuthorMessage
Vato
Moderator
Moderator
avatar

Male
Number of posts : 589
Age : 26
Location : Georgia, Tbilisi
Warning :
0 / 1000 / 100

Personalized field : Mitsubishi Power.
Points :
0 / 1000 / 100

Registration date : 2008-05-12

PostSubject: Help needed   Fri Sep 04, 2009 11:31 pm

Crying or Very sad

so i have kind of huge problem with my GTA IV

it seems that changing handling doesnt give any result..... so if anyone knows what that problem may be caused from , or if someone has GTA IV with custom cars, do u have changed the handling and does it work..? before reinstall mine was working i think :X but not now
Back to top Go down
View user profile
shelbymotor
Forum Addict
Forum Addict
avatar

Male
Number of posts : 2141
Age : 24
Location : Argentina-Buenos Aires
Warning :
0 / 1000 / 100

Personalized field : V8 ENGINE !


Points :
0 / 1000 / 100

Registration date : 2009-03-31

PostSubject: Re: Help needed   Fri Sep 04, 2009 11:45 pm

you have some autoinstaller of mods for gta 4 ? well, in my gta sa when i was installing mods with sami, all changes in handling,vehicles,carcols,carmods,etc,etc not work Neutral do you test have one original handling apart of the game one,make the changes, and after replace it ?
example:
desktop : have one original handling file overthere.
gta4 folder: have one too.
desktop: make the changes in this one
gta4 folder: move it to some other folder.
desktop: put this one in gta 4 folder.
test the game.
p.s: nice avatar Smile
Back to top Go down
View user profile http://shelbymotor-mods.blogspot.com/
Vato
Moderator
Moderator
avatar

Male
Number of posts : 589
Age : 26
Location : Georgia, Tbilisi
Warning :
0 / 1000 / 100

Personalized field : Mitsubishi Power.
Points :
0 / 1000 / 100

Registration date : 2008-05-12

PostSubject: Re: Help needed   Fri Sep 04, 2009 11:58 pm

nothing works out.... im goin to re-install the windows ty for response though..... i tried every possible ways

________________________
Back to top Go down
View user profile
shelbymotor
Forum Addict
Forum Addict
avatar

Male
Number of posts : 2141
Age : 24
Location : Argentina-Buenos Aires
Warning :
0 / 1000 / 100

Personalized field : V8 ENGINE !


Points :
0 / 1000 / 100

Registration date : 2009-03-31

PostSubject: Re: Help needed   Sat Sep 05, 2009 12:05 am

well, only wait to some member of the stuff, maybe they can help you, they jnow much more about this cheese
i don't think that reinstall windows will make that this work, maybe reinstalling the game, but if you have much modded cars in it, make a copy of the file before delete this cheese
Back to top Go down
View user profile http://shelbymotor-mods.blogspot.com/
Vato
Moderator
Moderator
avatar

Male
Number of posts : 589
Age : 26
Location : Georgia, Tbilisi
Warning :
0 / 1000 / 100

Personalized field : Mitsubishi Power.
Points :
0 / 1000 / 100

Registration date : 2008-05-12

PostSubject: Re: Help needed   Sat Sep 05, 2009 12:10 am

game reinstallation didnt help....

________________________
Back to top Go down
View user profile
shelbymotor
Forum Addict
Forum Addict
avatar

Male
Number of posts : 2141
Age : 24
Location : Argentina-Buenos Aires
Warning :
0 / 1000 / 100

Personalized field : V8 ENGINE !


Points :
0 / 1000 / 100

Registration date : 2009-03-31

PostSubject: Re: Help needed   Sat Sep 05, 2009 12:22 am

no ? wow, you really make me fear cheese
Back to top Go down
View user profile http://shelbymotor-mods.blogspot.com/
VladyF
Administrator
Administrator
avatar

Male
Number of posts : 3414
Age : 22
Location : Romania Navodari
Warning :
0 / 1000 / 100

Personalized field : Nope
Points :
0 / 1000 / 100

Registration date : 2008-01-18

PostSubject: Re: Help needed   Sat Sep 05, 2009 1:01 am

idk no clue about gta 4 tried to se if the handling file isn't read-only ?

________________________

You have more chances to find me online here
Back to top Go down
View user profile http://www.carbongear.1forum.biz
Vato
Moderator
Moderator
avatar

Male
Number of posts : 589
Age : 26
Location : Georgia, Tbilisi
Warning :
0 / 1000 / 100

Personalized field : Mitsubishi Power.
Points :
0 / 1000 / 100

Registration date : 2008-05-12

PostSubject: Re: Help needed   Sat Sep 05, 2009 1:17 am

yeah its read only and u cant save manual changes in it until u unmark it

________________________
Back to top Go down
View user profile
Neos7
Moderator
Moderator
avatar

Male
Number of posts : 1248
Age : 23
Location : Napoli
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2008-07-30

PostSubject: Re: Help needed   Sat Sep 05, 2009 3:29 am

to make IV moddable u need Xlive wrapper

________________________
Back to top Go down
View user profile http://www.neos7.altervista.org
Vato
Moderator
Moderator
avatar

Male
Number of posts : 589
Age : 26
Location : Georgia, Tbilisi
Warning :
0 / 1000 / 100

Personalized field : Mitsubishi Power.
Points :
0 / 1000 / 100

Registration date : 2008-05-12

PostSubject: Re: Help needed   Sat Sep 05, 2009 3:35 am

i have that Smile i can change the cars, add trainers scripts... but somethings wrong with handling, nvm win reinstalled and handling fixed Smile

________________________
Back to top Go down
View user profile
Vato
Moderator
Moderator
avatar

Male
Number of posts : 589
Age : 26
Location : Georgia, Tbilisi
Warning :
0 / 1000 / 100

Personalized field : Mitsubishi Power.
Points :
0 / 1000 / 100

Registration date : 2008-05-12

PostSubject: Re: Help needed   Sun Sep 06, 2009 9:31 pm

after windows install having the same problem....

even when i deleted everything in handling.dat (now its empty totaly) the game starts normaly and car handling seems to be the same as on original GTA IV....

anyone help please

________________________
Back to top Go down
View user profile
Vato
Moderator
Moderator
avatar

Male
Number of posts : 589
Age : 26
Location : Georgia, Tbilisi
Warning :
0 / 1000 / 100

Personalized field : Mitsubishi Power.
Points :
0 / 1000 / 100

Registration date : 2008-05-12

PostSubject: Re: Help needed   Mon Sep 07, 2009 1:18 am

problem solved Topic closed!

________________________
Back to top Go down
View user profile
VladyF
Administrator
Administrator
avatar

Male
Number of posts : 3414
Age : 22
Location : Romania Navodari
Warning :
0 / 1000 / 100

Personalized field : Nope
Points :
0 / 1000 / 100

Registration date : 2008-01-18

PostSubject: Re: Help needed   Mon Sep 07, 2009 1:59 am

say what you've done Razz

________________________

You have more chances to find me online here
Back to top Go down
View user profile http://www.carbongear.1forum.biz
Vato
Moderator
Moderator
avatar

Male
Number of posts : 589
Age : 26
Location : Georgia, Tbilisi
Warning :
0 / 1000 / 100

Personalized field : Mitsubishi Power.
Points :
0 / 1000 / 100

Registration date : 2008-05-12

PostSubject: Re: Help needed   Mon Sep 07, 2009 2:12 am

the problem was in patch 1.0.4 patch has bypass or smthing.... so i have 1.0.3 patch now....
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Help needed   

Back to top Go down
 
Help needed
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» HELP!!! Chaos Space Marine models needed for Wargamescon Mirror Match List!!!
» Victims or unwilling test subjects needed
» Test Subjects Needed
» What tools or electronics equipment and components needed as technician or hobbyist?
» Soul Grinder Diary - April 26 Update 3

Permissions in this forum:You cannot reply to topics in this forum
 :: Dojo :: HangOut-
Jump to: