HomeDownloadsFAQSearchRegisterLog in

Share | 
 

 Problem with zmod texturing

View previous topic View next topic Go down 
AuthorMessage
DRaGoN
New Commer
New Commer
avatar

Male
Number of posts : 48
Age : 22
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-01-18

PostSubject: Problem with zmod texturing   Wed May 12, 2010 7:29 pm

When its in zmode everything is ok

http://img10.imageshack.us/i/carsss.jpg/
http://img685.imageshack.us/i/carss.jpg/

but when its in game look what hapens

http://img28.imageshack.us/i/samp20100511213242.jpg/

pls help
Back to top Go down
View user profile
keisuke
High Carbs
High Carbs
avatar

Male
Number of posts : 1041
Age : 24
Location : Luxembourg
Warning :
0 / 1000 / 100

Personalized field : Patrick a.k.a Keisuke
Wanna know more PM me.....
Points :
10 / 10010 / 100

Registration date : 2009-07-02

PostSubject: Re: Problem with zmod texturing   Wed May 12, 2010 7:59 pm

forgot the specular maybe
Back to top Go down
View user profile http://www.gtadriftersdriftblog.blogspot.com
DRaGoN
New Commer
New Commer
avatar

Male
Number of posts : 48
Age : 22
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-01-18

PostSubject: Re: Problem with zmod texturing   Wed May 12, 2010 8:10 pm

what is specular : D i dount know what that is i dziaust took the part from you ae86 parts putes neo7's general textures juiced2 and putet to my car and look what happens
Back to top Go down
View user profile
keisuke
High Carbs
High Carbs
avatar

Male
Number of posts : 1041
Age : 24
Location : Luxembourg
Warning :
0 / 1000 / 100

Personalized field : Patrick a.k.a Keisuke
Wanna know more PM me.....
Points :
10 / 10010 / 100

Registration date : 2009-07-02

PostSubject: Re: Problem with zmod texturing   Wed May 12, 2010 8:12 pm

under the alpha parameters in the materials editor, there's then another thing, when you open it, there's like specular bullshit XD
Back to top Go down
View user profile http://www.gtadriftersdriftblog.blogspot.com
DRaGoN
New Commer
New Commer
avatar

Male
Number of posts : 48
Age : 22
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-01-18

PostSubject: Re: Problem with zmod texturing   Wed May 12, 2010 8:15 pm

you minde extensions when i puss it theres is specular highlight strenth 72 then No zbuffer write
and user-defined options
Back to top Go down
View user profile
DRaGoN
New Commer
New Commer
avatar

Male
Number of posts : 48
Age : 22
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-01-18

PostSubject: Re: Problem with zmod texturing   Wed May 12, 2010 9:03 pm

this one ?
Back to top Go down
View user profile
keisuke
High Carbs
High Carbs
avatar

Male
Number of posts : 1041
Age : 24
Location : Luxembourg
Warning :
0 / 1000 / 100

Personalized field : Patrick a.k.a Keisuke
Wanna know more PM me.....
Points :
10 / 10010 / 100

Registration date : 2009-07-02

PostSubject: Re: Problem with zmod texturing   Thu May 13, 2010 12:09 am

yep but 72 is to big put 60-65
Back to top Go down
View user profile http://www.gtadriftersdriftblog.blogspot.com
DRaGoN
New Commer
New Commer
avatar

Male
Number of posts : 48
Age : 22
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-01-18

PostSubject: Re: Problem with zmod texturing   Thu May 13, 2010 12:41 am

tnx it workt tahnks but now i need how to make them the same color as my car

now its like this
http://img169.imageshack.us/i/samp20100512203849.jpg/
Back to top Go down
View user profile
keisuke
High Carbs
High Carbs
avatar

Male
Number of posts : 1041
Age : 24
Location : Luxembourg
Warning :
0 / 1000 / 100

Personalized field : Patrick a.k.a Keisuke
Wanna know more PM me.....
Points :
10 / 10010 / 100

Registration date : 2009-07-02

PostSubject: Re: Problem with zmod texturing   Thu May 13, 2010 4:18 am

Use same Texture in Materials editor as the body, select it and then assign to selection
Back to top Go down
View user profile http://www.gtadriftersdriftblog.blogspot.com
DRaGoN
New Commer
New Commer
avatar

Male
Number of posts : 48
Age : 22
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-01-18

PostSubject: Re: Problem with zmod texturing   Thu May 13, 2010 7:47 pm

i cant it makes it vlack its like this body spec and my bumper trueno_carparts i try to put body.tg and chrome1.tg like in the original body and it turns black

http://img101.imageshack.us/g/likethis3.jpg/

so what i need to do that to make it the same colour ??
Back to top Go down
View user profile
VladyF
Administrator
Administrator
avatar

Male
Number of posts : 3414
Age : 22
Location : Romania Navodari
Warning :
0 / 1000 / 100

Personalized field : Nope
Points :
0 / 1000 / 100

Registration date : 2008-01-18

PostSubject: Re: Problem with zmod texturing   Fri May 14, 2010 2:24 am

Are you retarded or sumthing?
No offence but you've posted 5 posts in a row , this isn't a cheat , use the "EDIT" button instead , merged them for you this time but try not do do it again

about your problem , no clue about Zmod
Back to top Go down
View user profile http://www.carbongear.1forum.biz
DRaGoN
New Commer
New Commer
avatar

Male
Number of posts : 48
Age : 22
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-01-18

PostSubject: Re: Problem with zmod texturing   Fri May 14, 2010 3:12 am

oh sorry Sad
Back to top Go down
View user profile
dadude
High Carbs
High Carbs
avatar

Male
Number of posts : 459
Age : 48
Location : Nederland
Warning :
0 / 1000 / 100

Personalized field : To much to do and no time for it!!!
Points :
0 / 1000 / 100

Registration date : 2008-12-03

PostSubject: Re: Problem with zmod texturing   Fri May 14, 2010 4:50 am

Keisuke means:
goto SELECT choose SINGLE
rightklick the parts ( they get red) until you selected all the parts you want to be the same as the body

leave them red
goto materialeditor ( red ball) select the material wich is used for the body ( BODY [prim,env,spec]

then klick the ASSIGN TO SELECTION button in the material editor and hit ok.
you don't need to make an extra material name for the added parts if you want them the same as the body.

after that goto SELECT choose NONE and rightklick the parts again.( the red goes away)
save the z3d.

export as dff and import to gta and look if it is fixed..
Back to top Go down
View user profile
DRaGoN
New Commer
New Commer
avatar

Male
Number of posts : 48
Age : 22
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-01-18

PostSubject: Re: Problem with zmod texturing   Fri May 14, 2010 7:37 pm

ok i'll try
Back to top Go down
View user profile
Serravitor
New Commer
New Commer
avatar

Male
Number of posts : 15
Age : 21
Location : Brazil
Warning :
0 / 1000 / 100

Personalized field : Hi,I like to make cars and play games.
Points :
0 / 1000 / 100

Registration date : 2010-05-13

PostSubject: Re: Problem with zmod texturing   Tue May 18, 2010 3:12 am

Plz dragon if it works send me a PM in my Carbongear profile plz.I made some cars and works but some other no same probleman with you.Cyaaa
Back to top Go down
View user profile http://www.serravitor.blogspot.com
DRaGoN
New Commer
New Commer
avatar

Male
Number of posts : 48
Age : 22
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-01-18

PostSubject: Re: Problem with zmod texturing   Tue May 18, 2010 6:20 pm

no everything works
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Problem with zmod texturing   

Back to top Go down
 
Problem with zmod texturing
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem
» Probability Lesson 3: The Monty Hall Problem

Permissions in this forum:You cannot reply to topics in this forum
 :: Requests :: Help-
Jump to: