HomeDownloadsFAQSearchRegisterLog in

Share | 
 

 [HELP][ZMOD] Big Bug

View previous topic View next topic Go down 
AuthorMessage
itachi1uchiha
Rookie
Rookie
avatar

Male
Number of posts : 74
Age : 27
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-04-25

PostSubject: [HELP][ZMOD] Big Bug   Tue Jul 20, 2010 9:43 pm

Not much ago(read: noob) i started to tune up some cars in zmodler (sure,with a premission)...and i started two cars,in zmodeler they looked great and all parts(colours,and refs) were on their place,but when i put car in game(i make .txd and all),it just go crazy,all parts mess up and,... just see pics

How it looks in ZModeler:
http://img840.imageshack.us/img840/4636/is300.jpg
GGMM:
(hint- hood is in interior,and boot is turned and exh is little out,and rear bump is wierd,and where thid licence plate gone? :S )
http://img205.imageshack.us/img205/8066/zmodeler.jpg

OH! there is licence plate
http://img203.imageshack.us/img203/6033/omgfuckinbug.jpg

ingame scrnshoot
http://img295.imageshack.us/img295/605/enb2010720135712.png

omg i really want to mod cars,plz help!
Thx soo much


Car credits: Andrew_A1
Parts: Keisuke
Plate and Speedometer(speedo is for Serravitor,private) by me

Back to top Go down
View user profile
emontero
Pro
Pro
avatar

Male
Number of posts : 460
Age : 46
Location : San Jose Costa Rica
Warning :
0 / 1000 / 100

Personalized field : Now that the base ain't getting pushed up in their faces...Maybe these fools should be up for some real bangin'!
Points :
0 / 1000 / 100

Registration date : 2008-09-26

PostSubject: Re: [HELP][ZMOD] Big Bug   Wed Jul 21, 2010 2:56 am

Reset to the parent those parts
how?...
Display...
Local Axes...
Keep Object and Offset (selected)
and click center to the object and reset to the parent
and attach the plate to the boot
Back to top Go down
View user profile http://emonterogta.blogspot.com/
itachi1uchiha
Rookie
Rookie
avatar

Male
Number of posts : 74
Age : 27
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-04-25

PostSubject: Re: [HELP][ZMOD] Big Bug   Wed Jul 21, 2010 4:52 pm

thx
ok,i'll try
Back to top Go down
View user profile
itachi1uchiha
Rookie
Rookie
avatar

Male
Number of posts : 74
Age : 27
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-04-25

PostSubject: Re: [HELP][ZMOD] Big Bug   Wed Jul 21, 2010 7:19 pm

naah
everything is still there
bump went further outside car,and everything lese is on their place Sad :S
Back to top Go down
View user profile
King_George
Administrator
Administrator
avatar

Male
Number of posts : 1937
Age : 22
Location : Rennes-France
Warning :
0 / 1000 / 100

Personalized field : 206 SW luver
Points :
0 / 1000 / 100

Registration date : 2007-12-08

PostSubject: Re: [HELP][ZMOD] Big Bug   Wed Jul 21, 2010 10:15 pm

use reset to world tool on the bumper..

________________________




Back to top Go down
View user profile http://g3org32008.blogspot.com
itachi1uchiha
Rookie
Rookie
avatar

Male
Number of posts : 74
Age : 27
Warning :
0 / 1000 / 100

Points :
0 / 1000 / 100

Registration date : 2009-04-25

PostSubject: Re: [HELP][ZMOD] Big Bug   Thu Jul 22, 2010 2:30 am

thx guys,works now! thxthxthx :DDD
i'll post on my blog some screenies cheese (i'll post blog ,but i need premission to put it in this post)
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: [HELP][ZMOD] Big Bug   

Back to top Go down
 
[HELP][ZMOD] Big Bug
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» New Day Z mod thread

Permissions in this forum:You cannot reply to topics in this forum
 :: Requests :: Help-
Jump to: