HomeDownloadsFAQSearchRegisterLog in

Share | 
 

 Turbo problem!

View previous topic View next topic Go down 
AuthorMessage
Beto
Pro
Pro
avatar

Male
Number of posts : 455
Age : 26
Location : Brazil
Warning :
0 / 1000 / 100

Personalized field : The Godfather
Points :
0 / 1000 / 100

Registration date : 2008-03-28

PostSubject: Turbo problem!   Sat Jul 19, 2008 10:42 pm

Hey guys, i have a problem with the turbo of my Nissan Skyline R30, so.. i'll show pictures!

IN-ZMOD: Looks normal, the turbo got the same texture and reflection of the engine.



IN-GAME: Looks different, low-quality bla.bla, why?



Hope you can help me,

P.S: Yes, this engine sux, i just put intercooler and turbo cause my friend was annoying me to put Laughing, ah! i textured a lot of parts too!

Thanks!
Back to top Go down
View user profile http://www.betomotoring.com/
King_George
Administrator
Administrator
avatar

Male
Number of posts : 1937
Age : 22
Location : Rennes-France
Warning :
0 / 1000 / 100

Personalized field : 206 SW luver
Points :
0 / 1000 / 100

Registration date : 2007-12-08

PostSubject: Re: Turbo problem!   Sat Jul 19, 2008 11:47 pm

dude- its the same for me, do you think at my charger: that i was seeing everything the same as ingame? Razz
its ok, also, not too many ppl stay to look at the engine alot

________________________




Back to top Go down
View user profile http://g3org32008.blogspot.com
VladyF
Administrator
Administrator
avatar

Male
Number of posts : 3414
Age : 23
Location : Romania Navodari
Warning :
0 / 1000 / 100

Personalized field : Nope
Points :
0 / 1000 / 100

Registration date : 2008-01-18

PostSubject: Re: Turbo problem!   Sun Jul 20, 2008 3:08 am

I don't really think it's a problem In game all the models look different Confused

________________________

You have more chances to find me online here
Back to top Go down
View user profile http://www.carbongear.1forum.biz
Beto
Pro
Pro
avatar

Male
Number of posts : 455
Age : 26
Location : Brazil
Warning :
0 / 1000 / 100

Personalized field : The Godfather
Points :
0 / 1000 / 100

Registration date : 2008-03-28

PostSubject: Re: Turbo problem!   Sun Jul 20, 2008 6:00 am

Sad

Color seems weak...

The turbo have the same texture of the intercooler (metal), in ZMOD looks ok but IN-GAME the turbo seems with a weak color... look the turbo, u can see nice, now the turbo looks a shit!
Back to top Go down
View user profile http://www.betomotoring.com/
King_George
Administrator
Administrator
avatar

Male
Number of posts : 1937
Age : 22
Location : Rennes-France
Warning :
0 / 1000 / 100

Personalized field : 206 SW luver
Points :
0 / 1000 / 100

Registration date : 2007-12-08

PostSubject: Re: Turbo problem!   Sun Jul 20, 2008 3:29 pm

dude- no thing to worry about, this is a SA bug, it fucks each thing cheese

________________________




Back to top Go down
View user profile http://g3org32008.blogspot.com
Sponsored content




PostSubject: Re: Turbo problem!   

Back to top Go down
 
Turbo problem!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» example of Basic turbo C program in PLC Programming
» Matrix problem with new Battlenet
» Another toyota problem

Permissions in this forum:You cannot reply to topics in this forum
 :: Requests :: Help-
Jump to: