Would you like to react to this message? Create an account in a few clicks or log in to continue.



 
HomeDownloadsProblem with cars. Portal10SearchRegisterLog in

 

 Problem with cars.

Go down 
5 posters
AuthorMessage
Lil'Q
High Carbs
High Carbs
Lil'Q


Male
Number of posts : 561
Age : 29
Location : Latvia
Warning :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Points :
Problem with cars. Left_bar_bleue10 / 10010 / 100Problem with cars. Right_bar_bleue

Registration date : 2008-08-10

Problem with cars. Empty
PostSubject: Problem with cars.   Problem with cars. Icon_minitimeSat Nov 15, 2008 5:49 am

I have this sh...t happening on some cars when I get in to them.... When they are driven by civilians evrything is OK. Can someone help ? Confused
Problem with cars. Screenshot1411200803404ju1
Back to top Go down
Kotton
High Carbs
High Carbs
Kotton


Male
Number of posts : 318
Location : super-CALI-fragilisticexpialidocious
Warning :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Personalized field : SUSPECT ...EVERYTHING
Points :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Registration date : 2008-04-01

Problem with cars. Empty
PostSubject: Re: Problem with cars.   Problem with cars. Icon_minitimeSat Nov 15, 2008 5:16 pm

well, since you were sooooooooo descriptive of the problem, I can only guess, that you have a poorly written cleo script that uses global variables w/object names instead of local variables w/ide numbers attaching objects to the cars once you get in - but like I said, that's only a guess - describe the problem in detail and you'll get better results
Back to top Go down
http://s1.zetaboards.com/Kottons_Chop_Shop/index/
Falken
Godfather
Godfather
Falken


Male
Number of posts : 3298
Age : 33
Location : Torino, Italy
Warning :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Points :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Registration date : 2008-03-16

Problem with cars. Empty
PostSubject: Re: Problem with cars.   Problem with cars. Icon_minitimeSat Nov 15, 2008 7:18 pm

Agree with Kotton, we need to know more...when did the problem start? Did you install some CLEO script? Tell us more, so we can try to help you out Wink

________________________
Problem with cars. Falken10
Problem with cars. Fial-s10
Problem with cars. Socio_1
Problem with cars. 28967
Problem with cars. 272
Problem with cars. 253
z
Back to top Go down
Lil'Q
High Carbs
High Carbs
Lil'Q


Male
Number of posts : 561
Age : 29
Location : Latvia
Warning :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Points :
Problem with cars. Left_bar_bleue10 / 10010 / 100Problem with cars. Right_bar_bleue

Registration date : 2008-08-10

Problem with cars. Empty
PostSubject: Re: Problem with cars.   Problem with cars. Icon_minitimeSat Nov 15, 2008 10:14 pm

As I can remember, it happened after I was trying to add more (WAA spoilers, front and rear bumpers and e.t.c. by using the tutorial, its somewere on this web).
PS. I'll try without the scripts.
EDIT:
Thanks for teh help guys, yes, it was one of the scripts I was using. :goof:
Thanks again. Wink
Back to top Go down
Kotton
High Carbs
High Carbs
Kotton


Male
Number of posts : 318
Location : super-CALI-fragilisticexpialidocious
Warning :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Personalized field : SUSPECT ...EVERYTHING
Points :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Registration date : 2008-04-01

Problem with cars. Empty
PostSubject: Re: Problem with cars.   Problem with cars. Icon_minitimeSat Nov 15, 2008 11:02 pm

*Micheal Jackson pops in and starts singing...

"Because Im bad, Im bad - come on

You know Im bad, Im bad - you know it

You know Im bad, Im bad - come on, you know

And the whole world has to answer right now
Just to tell you once again,
Who's bad . . ."*

*Kotton runs in, knocks his ass out and starts rappn..

"I'm a bad mudafucka son I thought you knew
ask any young blood that be from my crew
we be tearin shit back man that's how we do
scared the crap outta batman like pepe le pew"* -ha


Last edited by kotton on Sun Nov 16, 2008 12:19 am; edited 1 time in total
Back to top Go down
http://s1.zetaboards.com/Kottons_Chop_Shop/index/
VladyF
Administrator
Administrator
VladyF


Male
Number of posts : 3414
Age : 28
Location : Romania Navodari
Warning :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Personalized field : Nope
Points :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Registration date : 2008-01-18

Problem with cars. Empty
PostSubject: Re: Problem with cars.   Problem with cars. Icon_minitimeSun Nov 16, 2008 12:09 am

wut cleo caused this problem ?

________________________
Problem with cars. Siggy210
You have more chances to find me online here
Back to top Go down
http://www.carbongear.1forum.biz
Aldozbest
Pro
Pro
Aldozbest


Male
Number of posts : 400
Age : 28
Location : Rm.Sarat ,Romania
Warning :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Personalized field :

Points :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Registration date : 2008-06-06

Problem with cars. Empty
PostSubject: Re: Problem with cars.   Problem with cars. Icon_minitimeSun Nov 16, 2008 12:31 am

Do u use "Pimp my ride" cleo mod? It happens to me aswell sometimes. When I want to tune a vehicle with roof,exhaunts or bumpers , the exhaunts goes NUTS! (not always and not at all vehicles : only at elegy,uranus and jester(the original names of cars)
I solve by doing this : I load the safegame again and go to TF,WAA or LLC.There I tune without any problem. Hope this would help Wink
Back to top Go down
Lil'Q
High Carbs
High Carbs
Lil'Q


Male
Number of posts : 561
Age : 29
Location : Latvia
Warning :
Problem with cars. Left_bar_bleue0 / 1000 / 100Problem with cars. Right_bar_bleue

Points :
Problem with cars. Left_bar_bleue10 / 10010 / 100Problem with cars. Right_bar_bleue

Registration date : 2008-08-10

Problem with cars. Empty
PostSubject: Re: Problem with cars.   Problem with cars. Icon_minitimeSun Nov 16, 2008 3:41 am

VladyF wrote:
wut cleo caused this problem ?
I have no idea what script is that, its called "realspeedo". One thing I'm 100% sure that its not mine (I only practice in PED spawning and other thing connected with them).... Confused I opened it with SB, and there was something like - creat objecte.... and the car names where these light apeard... Like kotton said.
@Aldozbest
Everything is fine now. I already solved the problem. Wink
Back to top Go down
Sponsored content





Problem with cars. Empty
PostSubject: Re: Problem with cars.   Problem with cars. Icon_minitime

Back to top Go down
 
Problem with cars.
Back to top 
Page 1 of 1
 Similar topics
-
» d1 cars and and others japan tunning cars
» how to export multi dff in 3ds max for a player model
» my big problem..
» texture problem
» IMG 2.0 problem

Permissions in this forum:You cannot reply to topics in this forum
 :: Requests :: Help-
Jump to: